Older blog entries for sye (starting at number 62)

12 Feb 2020 »
https://serverfault.com/questions/579762/postfix-bouncing-mail-reverse-dns-issue

NEED TO work on _this_ ... !
12 Feb 2020 »
installing AWSEBCLI unto OSX10116 -D1 ... need to upgrade a 'failed' elasticbeanstalk on AWS cloud... deadline -> March 1st,2020
12 Feb 2020 »
5ab0-35ff-feb0-b454-fe80.b11.4wiki.tw -> CNAME lairdllp-hosts.unixes.net @007names
12 Feb 2020 »
device# of the day:

2607:fb90:609d:6552:71de:f8a9:e3a2:7c29
10 Feb 2020 »
pppoe-server was written by David F. Skoll .
10 Feb 2020 »
10114iMac:postgresql@9.4 sye$ psql -h localhost -l
List of databases
Name | Owner | Encoding | Collate | Ctype | Access privileges
-----------+-------+----------+-------------+-------------+-------------------
postgres | sye | UTF8 | en_US.UTF-8 | en_US.UTF-8 |
template0 | sye | UTF8 | en_US.UTF-8 | en_US.UTF-8 | =c/sye +
| | | | | sye=CTc/sye
template1 | sye | UTF8 | en_US.UTF-8 | en_US.UTF-8 | =c/sye +
| | | | | sye=CTc/sye
(3 rows)

pgadmin3 installed and runs okay...
10 Feb 2020 »
INSTALLED PostgreSQL - started postfix & next, need to figure out postfixamin(PHP) stuff!...

==> /usr/local/Cellar/postgresql@9.4/9.4.25/bin/initdb /usr/local/var/postgresql@9.4
==> Caveats
If builds of PostgreSQL 9 are failing and you have version 8.x installed,
you may need to remove the previous version first. See:
https://github.com/Homebrew/legacy-homebrew/issues/2510

To migrate existing data from a previous major version (pre-9.3) of PostgreSQL, see:
https://www.postgresql.org/docs/9.3/static/upgrading.html

When installing the postgres gem, including ARCHFLAGS is recommended:
ARCHFLAGS="-arch x86_64" gem install pg

To install gems without sudo, see the Homebrew documentation:
https://docs.brew.sh/Gems,-Eggs-and-Perl-Modules

postgresql@9.4 is keg-only, which means it was not symlinked into /usr/local,
because this is an alternate version of another formula.

If you need to have postgresql@9.4 first in your PATH run:
echo 'export PATH="/usr/local/opt/postgresql@9.4/bin:$PATH"' >> ~/.bash_profile

For compilers to find postgresql@9.4 you may need to set:
export LDFLAGS="-L/usr/local/opt/postgresql@9.4/lib"
export CPPFLAGS="-I/usr/local/opt/postgresql@9.4/include"

For pkg-config to find postgresql@9.4 you may need to set:
export PKG_CONFIG_PATH="/usr/local/opt/postgresql@9.4/lib/pkgconfig"


To have launchd start postgresql@9.4 now and restart at login:
brew services start postgresql@9.4
Or, if you don't want/need a background service you can just run:
pg_ctl -D /usr/local/var/postgresql@9.4 start
==> Summary
��㭲 /usr/local/Cellar/postgresql@9.4/9.4.25: 2,785 files, 31MB, built in 7 minutes 20 seconds
10114iMac:MacOS sye$ echo 'export PATH="/usr/local/opt/postgresql@9.4/bin:$PATH"' >> ~/.bash_profile
10114iMac:MacOS sye$ pwd
/Applications/Opera.app/Contents/MacOS
10114iMac:MacOS sye$ ls -ltr
total 2944
-rwxr-xr-x 1 sye staff 206736 Sep 18 01:34 opera_autoupdate
-rwxr-xr-x@ 1 sye staff 670416 Feb 5 08:13 opera_updateinstaller
-rwxr-xr-x@ 1 sye staff 206752 Feb 5 08:13 opera_crashreporter
-rwxr-xr-x@ 1 sye staff 206752 Feb 5 08:13 opera_crashinspector
-rwxr-xr-x@ 1 sye staff 208080 Feb 5 08:13 Opera
10114iMac:MacOS sye$ pg_ctl -D /usr/local/var/postresql@9.4 start
8 Feb 2020 »
backup an 'customized' old 80G iPod to OSX10.11.6 Desktop... 23.11 GB, USB2, 60,000 items, estimated time 10 hrs... as of 10:47:20AM Sat. Feb8th, 2020 EST.
6 Feb 2020 »
4 Feb 2020 »
old issue - new verification on if it is still relevant? ... #IFTTT, another new 'platform'... if this then that... applets cloudy smoothies, ah?

53 older entries...